www.dftb.net > 关于我的世界1.8.1的ForgE

关于我的世界1.8.1的ForgE

http://www.mcbbs.net/thread-63718-1-1.html 哎 MCBBS明明有 还跑出来问

http://pan.baidu.com/share/link?shareid=4008177141&uk=3727972172 整合了forge和liteloader两个主流API

这个很不错,还有安装步骤http://pc.tgbus.com/gongju_94/40179/

forge是1.8的还是1.8.1的? 如果是1.8的请运行一次1.8游戏。 好像现在forge最新的是1.8的。

官方推荐的,具体请上minecraft官网查看

你好,打开forge【首先保证你的java版本为7】,然后点击【...】这个按钮,选取你的Minecraft文件夹里的【.minecraft】这个文件夹,注意,是单击,然后确定,点安装即可,如果失败就再试几次,如果还不懂,可以参照1.7.2forge的安装方法,都是通...

装有forge的Minecraft是可以使用mod的,如果没有forge的话建议下载旋律启动器,在更新里面下载,旋律启动器就是大多数Minecraft标配启动器,不建议更换,应为其他的启动器都没旋律好

http://pan.baidu.com/s/1nt1rX6D Forge API For Minecraft 1.8

在我的世界启动器那都会有的,自动安装 望采纳*-*

1.8.1没有forge 有些模组要打开jar文件安装,详细教程见下面链接中的方法1,(核心jar覆盖法) http://www.mcbbs.net/thread-63718-1-1.html

网站地图

All rights reserved Powered by www.dftb.net

copyright ©right 2010-2021。
www.dftb.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com