www.dftb.net > 关于PHPMyADmin3.3.5的详细配置方法,老出错,有经...

关于PHPMyADmin3.3.5的详细配置方法,老出错,有经...

你这个应该是你的配置还漏了什么或路径不对 你参考下面这个 http://wenku.baidu.com/view/372a51768e9951e79b89275c.html PS:建议你用其它一些可视化操作mysql的客户端工具,如: navicat、 toad for mysql、 my-front、 mysql yog等等

看起来软件这么多,其实就是在IIS6下支持PHP配置就可以了,Zend和MYsql你只管按默认方法安装一步一步下来就行了。 你找下IIS6下支持PHP5.2的教程。先把这一步搞好,其它都不难。注意一个目录权限的问题,如果出错,就把安装目录都加上everyone可...

就是php连接mysql的扩展没有正常。和mysql、phpmyadmin没有关系。 基本上有几个是必须要做的: php的安装目录有个libmysql.dll,复制到系统目录的system32下面 在php.ini文件里面配置好扩展目录,比如extension_dir = "C:\php5\ext\" 在php.ini...

没有配置好PHP.ini吧.

建议换个PHP版本,PHP版本5.4版本,或是更高版本的,5.2.17 的版本有点太低了吧,我们软件方面就是喜欢,喜新厌旧的,新的总会支持更多的东西,更好.

直接用wamp或者lamp吧,自带集成环境,省去了配置的麻烦。

WAMP装一个 http://wenku.baidu.com/view/3836640a79563c1ec5da718b.html

建议都用最新的! phpMyAdmin 3.2.1要 php5.2以上的版本才行 mysql5 版本没什么关系 Zend Optimizer 下的时候要选 php想应的版本 你选的版本没什么问题呀 你说出问题 是什么问题 还是你程序的问题

网站地图

All rights reserved Powered by www.dftb.net

copyright ©right 2010-2021。
www.dftb.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com